Scheduled maintenance - Payment APIs from 2024-02-07 05:00 CEST to 2024-02-07 06:00 CEST

Scheduled maintenance API Payment API Credit Simulator API
2024-02-07 05:00 CEST · 1 hour

Updates

Monitoring

The maintenance was successful, and all services are operational again. We are monitoring services.

February 7, 2024 · 05:59 CEST
Monitoring

Maintenance is in progress and services have had to be stopped

February 7, 2024 · 05:43 CEST
Scheduled

Upcoming scheduled maintenance notice

In order to offer you a more resilient infrastructure, we need to conduct maintenance on our production environment on February 7, 2024, at 5 AM CET.

Impact on production environment

The production environment will be unavailable for an estimated duration of less than 20 minutes. We apologize for any inconvenience this may cause.

We have performed testing on our internal system to ensure that the planned maintenance can be completed within the proposed timeframe.

During the update, our team of experts will monitor all processes closely to ensure that the maintenance is correctly completed.

To minimize the impact on your business, the update is performed during an off-peak timeframe.

We apologise for any inconvenience resulting from the timing of this update.

Please don’t hesitate to contact us in case you have any questions.

January 16, 2024 · 15:12 CEST

← Back