Scheduled maintenance - Payment APIs from 2024-05-23 02:00 CEST to 2024-05-23 06:00 CEST

Scheduled maintenance API Payment API Vault API Credit Simulator API Widget V3 Dashboard
2024-05-23 02:00 CEST · 4 hours

Updates

Resolved

This maintenance has been concluded as planned.

May 23, 2024 · 06:00 CEST
Update

The Payment API unavailability period (for an estimated duration of less than 15 minutes) is now scheduled to happen between 04am and 05am CEST.

May 23, 2024 · 03:46 CEST
Started

This maintenance is now starting as planned.

May 23, 2024 · 02:00 CEST
Scheduled

Maintenance notice

In order to upgrade our infrastructure, we need to carry out a technical migration on May 23, 2024, between 2am and 6am CET.

We have performed testing on our internal system to ensure that the planned maintenance can be completed within the proposed timeframe.

Please note that it will be necessary to whitelist the new IP addresses on your system. These IP addresses are as follows:

Pre-production :

  • 34.38.147.53 (new)
  • 34.91.158.217

Production :

  • 34.79.132.187 (new)
  • 104.155.38.244 (new)
  • 34.107.81.41 (new)
  • 35.242.253.23 (new)
  • 34.90.203.47
  • 35.241.162.68

Impact on production environment

The Payment API will be unavailable for an estimated duration of less than 15 minutes between 02am and 04am.

The Dashboard will not be refreshed between 02am and 06am.

We apologize for any inconvenience this may cause.

Please note

During the update, our team of experts will monitor all processes closely to ensure that the maintenance is correctly completed.

To minimize the impact on your business, the update is performed during an off-peak timeframe.

An e-mail will be sent automatically at the begging and the end of the maintenance.
Requirements : You must be subscribed to the status page

Please don’t hesitate to contact us in case you have any questions.

May 14, 2024 · 17:01 CEST

← Back