Purse API - Incident - Database

Major incident API Payment API
2025-01-20 16:22 CET · 4 minutes

Updates

Update

The incident has been resolved and lasted 4 minutes, occurring from 16:22 PM to 16:26 UTC+1 .
We encountered a temporary database overload.
We are performing a root cause analysis to implement a fix.
We will keep you updated.
We apologize for any inconvenience this may have caused.

Best regards
Purse

January 20, 2025 · 16:41 CET
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.

January 20, 2025 · 16:29 CET

← Back