Vault - Observed instabilities

Minor incident Front Vault Widget
2025-01-20 21:31 CET · 33 minutes

Updates

Resolved

We confirm that Vault service has been fully operational since 22:05 UTC+1.
Instabilities were present on Vault between 21:31 and 22:04 UTC+1.
We apologize for any inconvenience this may have caused.
Best Regards
Purse

January 20, 2025 · 22:37 CET
Monitoring

The service has been restored since 10:05 PM.
We are continuing to monitor

January 20, 2025 · 22:17 CET
Investigating

We have detected instabilities on Vault since 21:31 UTC+1.
We are currently investigating
We’ll update you soon.
Best Regard
Purse

January 20, 2025 · 22:10 CET

← Back