API downtime

Major incident API Payment API Vault API 3DS API Credit Simulator API Front Widget V3 Vault Widget Dashboard
2025-06-12 20:41 CEST · 1 hour, 52 minutes

Updates

Resolved

Dear Customers,

The incident has now been resolved, and payment processing is resuming normally.
We will continue to monitor the situation closely to ensure ongoing stability.

Thank you for your patience and understanding.

Best regards,

June 12, 2025 · 22:30 CEST
Update

Dear Customers,

Payment processing is currently resuming.

Our teams are actively monitoring the situation to ensure everything remains stable before officially closing the incident.
A final update will be shared once the monitoring phase is complete

Thank you for your patience and understanding.

Best regards,

June 12, 2025 · 22:16 CEST
Update

Dear Customers,

Our teams are still actively investigating the ongoing incident affecting our API.

We are currently working on identifying a potential workaround to mitigate the impact while we wait for a full resolution.
As mentioned earlier, the issue appears to be related to our partner Cloudflare. You can follow their status page here: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

We remain fully mobilized and will keep you informed as soon as we have more updates.

Thank you for your patience and understanding.

Best regards,

June 12, 2025 · 22:04 CEST
Investigating

Dear Customers,

Our teams are actively analyzing the current incident affecting our API.

Preliminary investigations indicate that the issue appears to originate from our partner, Cloudflare
You can follow the progress of the incident directly on their status page: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

We remain fully mobilized and will keep you informed as soon as we have more updates.

Thank you for your patience and understanding.

Best regards,

June 12, 2025 · 21:16 CEST
Issue

Dear Customers,

Since 08:05pm, our have a incident affecting our API.

Our teams are actively investigating the root cause and will provide further updates as soon as more information is available. If you have any questions or concerns, please don’t hesitate to reach out to us at support@purse.eu

Thank you for your understanding.

Best regards,

June 12, 2025 · 20:41 CEST

← Back