Vault emergency maintenance

Major incident Front Vault Widget
2025-06-22 03:58 CEST · 2 hours, 10 minutes

Updates

Resolved

Dear Customers,

We would like to confirm that vault mode was successfully reactivated at 06:00 am (Europe/Paris time) and that the emergency maintenance of our credit card vault partner is now completed.

Our teams continue to closely monitor the stability and performance of the service.

We apologize for any inconvenience this may have caused.

If you have any questions or concerns, please don’t hesitate to contact us at support@purse.eu.

Best regards,

June 22, 2025 · 06:07 CEST
Issue

Our vault partner has planned an emergency maintenance causing brief disruptions between 03:00 and 06:00 (CEST).
Degraded mode will remain active until maintenance is over.

June 22, 2025 · 04:35 CEST
Issue

We would like to inform you that, following the ongoing incident affecting our credit card vault partner since 03:58 am (Europe/Paris time zone), we have activated a fallback solution as of 04:16 am (Europe/Paris time zone).

Card payments are now being processed through non-Vault mode, allowing transactions to resume. Please note that this is a temporary workaround while the root issue is being investigated.

Other payment methods remain fully operational.
We continue to work closely with our partner to restore full Vault functionality and will keep you informed of any progress.

We apologize for any inconvenience this may have caused.

If you have any questions or concerns, please don’t hesitate to contact us at support@purse.eu.

Best regards,

June 22, 2025 · 04:16 CEST

← Back