Maintenance Notice: Vault Platform Improvement from 2025-06-30 00:10 CEST to 2025-06-30 05:00 CEST

Scheduled maintenance API Vault API Front Vault Widget
2025-06-30 00:10 CEST · 4 hours, 50 minutes

Updates

Update

We are pleased to announce that out partner Vault platform infrastructure improvement has been successfully completed.

All payment experiences have now been switched back to their original configuration. This transition occurred smoothly.

We thank you for your patience and understanding during this maintenance period, which was conducted to enhance the overall resiliency of our partner Vault platform.

June 30, 2025 · 05:05 CEST
Resolved

This maintenance has been concluded as planned.

June 30, 2025 · 05:00 CEST
Update

Supported partners switched to Non-Vault configuration

As part of the ongoing Vault platform improvement, we’ve successfully switched all supported partners to a “non-Vault” configuration. This change took effect at 00:10 CEST and will remain in place until 05:00 CEST.
This measure is important for minimizing impact on buyers during the infrastructure work.
We apologize for any inconvenience this maintenance may cause.

June 30, 2025 · 00:14 CEST
Started

This maintenance is now starting as planned.

June 30, 2025 · 00:10 CEST
Scheduled

Maintenance Notice: Vault Platform Improvement

Our Vault partner is implementing an infrastructure improvement to enhance platform resiliency. This maintenance is scheduled for June 30, 2025, between 01:00 CEST and 05:00 CEST.

Impact on Production Environment

During this 4-hour window, we are expecting a cumulative downtime of up to 30 minutes.

To minimize disruption for buyers, we will switch supported partners to a “non-Vault” mode from 00:10 CEST to 05:00 CEST.

We apologize for this short notice and any inconvenience it may cause.

June 27, 2025 · 18:39 CEST

← Back