Vault Incident

Minor incident API Vault API 3DS API Front Vault Widget
2025-10-22 18:37 CEST · 6 hours, 51 minutes

Updates

Resolved

Dear Customers,

We would like to confirm that vault mode has been successfully restored across all previously mentioned experiences between 01:00 and 01:05 CEST (Central European Summer Time) on October 23rd, 2025, and that the incident affecting our credit card vault partner is now fully resolved.

Our teams will continue to closely monitor the stability and performance of the service.

We apologize for any inconvenience this may have caused.

If you have any questions or concerns, please do not hesitate to contact us at support@purse.eu

October 23, 2025 · 01:26 CEST
Issue

Our Partner Vault services experienced an outage between 18:34 and 18:57 CEST.

To mitigate further impact, we temporarily deactivated the Vault feature at 18:45 CEST for all configured experiences across the following partners:

  • ACI
  • Adyen
  • Dalenys/Payplug
  • Ingenico/Worldline
  • Payzen
  • SogEcommerce
  • Sogenactif
  • Checkout
  • Hipay
  • Stripe
  • SystemPay

Transaction processing is fully operational for all credit card partners.

We are closely monitoring performance and plan to restore the Vault feature (rollback to nominal situation) at 01:00 CEST on October 23rd, 2025.

October 22, 2025 · 19:46 CEST
Issue

We detected an issue regarding our Vault partner.
We deactivated vault on all compatible payment solutions.

October 22, 2025 · 18:45 CEST

← Back