Investigating cdn.purse-secure.com unavailability

Major incident Front Widget V3
2025-12-05 09:49 CET · 22 minutes

Updates

Resolved

Dear customers,

Between 09:49 UTC+1 and and 10:11 UTC+1 today our CDN (distributing front end components) was highly impacted by Cloudflare issue.

Our platform is now performing as expected.

Our teams are monitoring the platform closely.

Regards, Purse team.

December 5, 2025 · 11:20 CET
Monitoring

cdn.purse-secure.com is now back online, cloudlare announced an end of the outage.
We are still monitoring the service

December 5, 2025 · 10:17 CET
Investigating

We are observing a disruption of cdn.purse-secure.com.
This appears to be linked to a cloudflare outage.

December 5, 2025 · 10:03 CET

← Back