Payment API V2 - Latency lag
Minor incident
API
Payment API
2026-08-26 17:45 CEST
· 3 hours, 21 minutes
Updates
Resolved
August 26, 2026 · 21:04 CEST
The lag has fully recovered. Our team continues to monitor the service.
Issue
August 26, 2026 · 20:02 CEST
Since 15:45 UTC, we have been observing increased latency in Payment API v2 notifications. As a result, customers are being notified with some delay.
We have deployed a fix and the lag is now decreasing. We continue to monitor the system.
← Back