Authentication system degraded performances
Minor incident
API
Payment API
Dashboard
2022-11-30 10:57 CET
· 13 minutes
Updates
Resolved
November 30, 2022 · 11:14 CET
Our authentication system offered a degraded experience between 10:57 and 11:10 CET only concerning the generation of a few tokens.
Incident is resolved, our teams are monitoring the platform.
Investigating
November 30, 2022 · 11:01 CET
Our monitoring detected some API errors due to timeouts, we are investigating the issue.
← Back