Payment Manager - Data ingestion latency
Minor incident
Dashboard
2023-06-08 03:02 CEST
· 11 hours, 29 minutes
Updates
Investigating
June 8, 2023 · 14:08 CEST
We are currently ingesting data, the gap will be closed soon.
Issue
June 8, 2023 · 08:06 CEST
We are facing data integration latency in our Payment Manager.
Our tech team is investigating.
← Back