Payment Manager - Infrastructure Upgrade : Possible unavailability for 15 minutes from 2023-08-03 07:00 CEST to 2023-08-03 07:22 CEST

Scheduled maintenance Dashboard
2023-08-03 07:00 CEST · 22 minutes

Updates

Resolved

Scheduled Maintenance is complete. There was no downtime

August 3, 2023 · 07:21 CEST
Monitoring

Infrastructure update is in progress

August 3, 2023 · 07:02 CEST
Scheduled

We are going to upgrade a component of the payment manager infrastructure. This operation could lead to an unavailability of 15 minutes.

August 2, 2023 · 11:06 CEST

← Back